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Open Excel  
Start Screen 

 
1. Double-click on the Excel icon on your computerôs Desktop or click on Start, 

All Programs, Microsoft Office, and on Excel 2013. 
2. Double-click on Blank workbook. 

 
FILE is BACK! The round Office button is gone. To get to options like Open, Save, 
Save as, Print, etc., click on File in the upper left corner. 

 

File menu options 
This looks a bit different, but on the left are the familiar choices. You can also see 
details about the spreadsheet youôre working on. 
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File/Open recent 

 
Open recently saved files by clicking on the file on the right or navigate to a file or folder. 
 

Save a Workbook 

Save, save, and save again! Itôs important to save often, so you donôt lose your 
work by accident. Do this in the beginning and then click on the Save icon button on 
the QAT, if itôs there or on File and on Save or use Ctrl+S. 

1. The first time you save, click on File and then on Save as (or use F12). 

 
2. Choose where you want to save it ï probably the Desktop, a specific folder, or a 

flash drive. Insert the flash drive first into a USB port on the computer. To find a 
specific folder or location, click on the Browse button. 

3. Type in a workbook name, since Excel will name it Book 1. 
Save it as an Excel 97-2003 Workbook (*.xls), if not using Excel 2013 to open 
the file. If you are using Excel 2013, you can save it as an Excel Workbook. 

4. Click on Save.  
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Print a worksheet/workbook 
Click on File, and on Print. You can also access Print by using the Ctrl+P shortcut. 
Notice Print Preview is shown on the right. 
 

 
 

You have lots of options here. You can change the printer, if necessary by 
clicking on the down arrow under Printer. The default should be the printer 
nearest you. 
 
The default choice under Print range is All, but you can change it to Current 
page or specific pages, such as 1-5 or 1, 5, 10 
 
Under Print what, you can choose a selection or range, Active sheet, or Entire 
Workbook (all worksheets in the workbook), etc.  
 
You can also print multiple pages by typing a number in the window next to 
Number of copies under Copies.  
 
When youôve made all the necessary selections, click on Print. 
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Blank spreadsheet 

 
Navigating through sheets in a Workbook 
  

To get to the beginning of a group of spreadsheets, hold down Ctrl and click on the 
left arrow.  

 

 Zoom tool 
Click and drag on the pointer to decrease or increase the screen view. 
 

 
 
 

 
 
 
Page Layout views 
Normal is the default. To see what a complete page will look like, if you print it, click 
on Page Layout view and then back on Normal view.  
 
 
 

File button 

 
 

 

Name box 
 

Active cell 
 

 

 
 

 

   Row headings  

Active sheet 
Status bar 

 

Column headings 

Scroll bars 

Formula bar 
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          Add a new worksheet 
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Excel info  
¶ Calibri is the default font style and the font size is 11. 
¶ Click on the File button for standard options like New, Open, Save, Print, etc.  
¶ Excel has 1,048,576 rows and 16,384 columns. 
¶ Each cell has a cell address, the combination of the column letter and row 

number, such as A1. 
 

Quick Access Toolbar (QAT) 
You can add more options, if desired. Click on the down arrow and click on the 
options you want to appear. 

 
Insert a worksheet 
Click on the Insert Worksheet button next to the Worksheet tabs at the bottom or use 
the Shift+F11 key.  To delete a worksheet, right-click on the worksheet tab and click 
on left-click on Delete. 

 
Home tab 
The Home ribbon has the basic formatting options, such as font style and size, 
alignment, cell color, font color, number and formatting styles, adding and removing 
cells, AutoSum, filtering, and more. The Home groups are Clipboard, Font, 
Alignment, Number, Styles, Cells, and Editing.  
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Insert tab 
Add tables, pictures, shapes, charts, lines, columns, a text box, WordArt, and more. 

  
Page Layout tab 
Change font effects, page setup, print gridlines, and headings. 

 
Formulas tab 
Insert and create functions and formulas and use calculation.  

 
Data tab 
Get external data from other files, sort and filter, and remove duplicates.  
 
Review tab 
Spell check, add comments, protect worksheet/book, and track changes. 

 
View tab 
Change workbook views, add gridlines, adjust zoom, and freeze panes. 
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Creating a Worksheet 
To create an effective worksheet, identify your goal and plan how you want to 
present the information. Donôt forget to save your 
information from time to time.  

Prior to printing, click on the File and on the Print 
Preview (or add Print Preview and Print to the QAT) to 
see how many rows or columns will fit on a page. Itôs a 
great way to save paper. If information in cells is outside 
of the dashed lines, it will print on a different page. 

You may need to create a spreadsheet in 
Landscape, rather than portrait view, as shown on the 
right. 

Click on Page Layout, Orientation, and then on 
Landscape. 
 
Working with Formulas 
Excel does math for you! It acts like a calculator. Itôs an excellent reason to use this 
program, because it will help prevent mistakes.  

A formula is a combination of cell addresses and numbers linked together in a 
mathematical expression (=B2+C2+D2) to calculate values in a cell.  

To begin any formula, you must use the = sign. 
 

 The basic mathematical operations that Excel performs are: 

  Addition  +  Plus Sign  =5+10 

  Subtraction  -   Dash   =15-5 

  Multiplication  *  Asterisk  =5*15 

  Division  /  Forward slash =15/3 

  Exponentiation  ̂  Caret   =10^2 

 
You can also perform calculations using cell addresses: 

  Addition  =A1+A2 
  Subtraction  =A1-A2 
  Multiplication  =A1*A3 
  Division  =A1/B1 
  Exponentiation =A1^2    
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 Create a chart using multiplication 
1. Click on File, on New and then on Blank to open a new blank workbook. 
2. In cell A1, type Supplies  
3. In cell C1, type Number Ordered 
4. In cell D1, type Price per item 
5. In cell E1, type Total 
6. Type the following list in cells A3-A5 

A3 ï Markers 
A4 ï Pens 
A5 ï Papr (this is spelled incorrectly on purpose) 

7. In cells C3-C5, type the following amounts - 
      C3 ï 5 
    C4 ï 10 
         C5 ï 8 
8. In cells D3-D5, type the following amounts -   
    D3 ï 1.50 
  D4 ï 2.75 
  D5 ï 4.20 
9. In cells E3-E5, use multiplication to figure the result. 

Click in cell E3, type the = sign, followed by the formula C3*D3 or you could 
type =5*1.5 You can use lowercase letters. 

 
10. Press Enter and the total will be in cell E3. 

 
11. Finish the data entry, by figuring the totals for cells E4 and E5. You can click 

on the lower right-hand corner of cell E3 and click and drag down to use 
Auto Fill to copy the formulas for those cells. 
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12.  To figure a Grand Total of your order information, click in cell E6 and then 
click on the AutoSum button and then press Enter. 

 
13. To make the dollar amounts look more orderly, click on cell D3 and then hold 

down the Shift key and click on cell E6 and this will select the whole range. 
Then click on the $ button on the Formatting toolbar or use Ctrl+Shift+$. This 
will put the number columns in Currency style. 

14. To finish this worksheet chart, unhide the data labels in cells C1-E1 and 
make them fit properly, by clicking and dragging across to select them. Click 
on the Wrap text button on the Home tab/Alignment group.  

 
Spell check the worksheet 
Click on cell A1, on the Review tab, and then on the Spelling and Grammar icon or 
press F7. 
 This will pick up that Papr was spelled wrong. 

 
To correct the spelling, click on Paper in the list of choices, if necessary, and then on 
Change. Click on OK. 
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Create an Address List 
1. To create an address list, click on the New sheet button on the bottom of 

the worksheet or use the shortcut Alt+Shift+F1. 
2. In cell A1, type the heading Celebrity Address List. 
3. In cells A2-E2, type the following headings, pressing the Tab key after 

each one. 
Name Street Address City  State  Zip code 

4. In cells A3-E10, type the list data, pressing the Tab key to move across 
and pressing the Enter key at the end of each Zip code to move you 
down to the next row. 

 
Celebrity Address List    

Name Street Address City State Zip code 

Martin, Steve 111 Bedford Drive Beverly Hills CA 90210 

Aniston, Jennifer 222 Beach Road Malibu CA 99999 

Cruise, Tom 333 Lift Drive Burbank CA 99999 

Pitt, Brad 444 Read Drive Beverly Hills CA 90210 

Madonna 555 Mull Drive Beverly Hills CA 90210 

Smith, Will 666 Hope Road Burbank CA 99999 

Leno, Jay 777 Tower Road Beverly Hills CA 90210 

Vaughn, Vince 888 Carol Drive Beverly Hills CA 90210 

 
5. To move the state abbreviations over, so they donôt look so crowded, click 

on row D to highlight it, and then click on the Align Text Right button on 
the Alignment group on the Home tab.  

6. To center the title, Celebrity Address List, click and drag across cells A1-
E1 to highlight them, and then in the Alignment group, click on the Merge 
and Center button. While the title is still selected, click on the down arrow 
next to Font Size and click on 16. 

7. To increase the Font Size of the heading labels, click and drag across 
cells A2-E2 to select them, and then click on the down arrow next to Font 
Size and choose 14.  

8. In order to see all of the data thatôs hidden behind the cells, move the 
pointer to the division line between cells A&B, until you see a line with two 
arrows.          Then, double-click. This trick automatically changes the 
column width to accommodate the data. Do the same for the division lines 
between B&C and C&D. 
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Sort a list 
1. To sort the address list, click and drag to highlight the data, beginning with 

cell A3 and move across and down to cover all the information through 
cell E10 or click on cell A3 and then hold down the Shift key and left-click 
in cell E10. This will select the entire block of data. 

2. Click on the Sort Ascending button in the Edit group on the Home tab, and 
then on Sort A to Z. 

 
 If you donôt select all the data, only the data you do select will be sorted. 

(Excel will sort the information starting with the first column you select. If you 
have three columns of info and you want to sort the list by the info in the third 
column, select that column first, by clicking and dragging from the last row of info, 
up and over to include all three rows.) Notice that the cell A3 is white? That 
means itôs the first item that was selected, so Excel will sort by the data in 
Column A.  

 
 
 

 

 

 

Filter a list 
This is handy for when you want to print specific lists of data, such as only the 
people who live in Beverly Hills. 

1. Click on one of the data cells in column C. 
2. Click on the Home ribbon, on the Sort & Filter button in the Editing group, 

and then on Filter. You will see little down arrows appear at the top of 
each column. 

 
3. Click on the down arrow in column C, on the box next to Select All to 

deselect it, on the box next to Beverly Hills, and then on OK. 
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This will sort out the Beverly Hills entries from the rest of the list. If you 
print this list, you will only see the Beverly Hills entries. You can save the 
sorted list separate from the original list, by clicking on File and Save as. Type 
in a new file name, such as, Beverly Hills list and click on Save. 

 
When you want to see the entire list again, click on the Sort & Filter button 

and then on Clear.  
To turn off AutoFilter, click on the Sort & Filter button and then on Filter to 

remove the drop down arrows. 
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Filtering numbers 
You can filter numbers as a way to quickly see high numbers, low numbers, etc.    

1. Insert the flash key into any USB port on the front of the computer and 
wait for the file list to appear. 

2. Double-click on the Alfa Clothing file. 
3. To filter a list of stores with sales of more than $25,000, click and drag 

over columns A to B to select them. 
4.  On the Home tab, click on the Filter & Sort and on Filter. 
5. Click on the down arrow in column B, rest the mouse pointer on Number 
Filters, and click on Greater Than or Equal Toé 

6. In the window to the right and type 25000. Click on OK. 

 
This will sort out all the data entries with $25,000 or more in sales. You can 

print the list from here, by clicking on File, Print, and then on OK. You can also save 
this list, as we did with the Beverly Hills address list above. 

  To see the entire list again, click on the down arrow and then on Select All.  
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Create a Pie Chart 

To make a quick pie chart for this simple data, click and drag over the cities and 
sales numbers to select them ï cells A4-B10. 

Click on the Insert tab, on Recommended Charts, and on the Pie Chart, but 
note there are other options.  

 
What do the chart buttons represent? 

 

Chart Elements ð add, remove, or change elements such        
as titles, legend, gridlines, and data tables. 
Chart Styles ï set a style and color scheme for your chart. 
 

Chart Filters ï edit what data points and names are visible. 
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Print Preview 
To see what the chart will look like, click on it to make sure itôs selected, click on the 
Print Preview and Print button on the QAT or on File and Print.  
 Click on the Back arrow to go back to the spreadsheet. 

Note that once youôve used Print Preview, youôll see dotted lines on the 
spreadsheet that define the page boundaries ï to let you see what will be printed on 
each page. 

 
Changing the appearance of a pie chart 
You can change colors of the sections on a pie chart, which can be handy if printing  
in black and white - varying shades of gray to black work well for black and white 
printing. 

Firmly click on a section of the pie, toward the center point of the 
pie, until you see the sizing handles around the section. This can be tricky.  

 
If little round sizing-handles appear around the entire pie, click toward the 

center point again. 
Right-click on the data marker and click on the down arrow next to the Fill 

Color bucket to choose a new color.  

 
You can click on More Colors, if necessary.  
Click in a blank cell when finished. 
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Edit, Add, or remove titles, data labels 
Click on the white part of the chart, on the Chart Elements button (plus sign), 
and click on the appropriate choice(s).  
If you donôt want a chart title, uncheck the box.  
What are Data labels? They will show percentages, dollar values, etc. on each 

slice of pie. 

 
To select a slice to make it stand out from the others, click on the $48,000 piece 

of pie (near the center of the slice), since itôs the highest dollar amount and drag it 
out, just a little bit from the others.  

 
To change the chart title, click on it to select the text box and click and drag over 

the two words. Type Alfa Clothing Sales. 
Click on the outside edge of the chart and drag to move chart below the data. 
Click off in a blank cell, so the pie chart isnôt selected and then on the Print 

Preview button on the QAT to see how the whole page looks.  
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Arrange the information on the page 
You can click and drag over the title and data to select all the information (cells A1 
through B10). Move your mouse pointer to the upper left corner of the selected 
information and drag it over to the beginning of column B.  

Adjust the width of column B, to give more space between B and C, by 
clicking on the line that separates the columns and dragging slightly to the right.  

 To fix the missing data in column C (the ### signs mean the cell is not wide 
enough for the data), double-click on the line between columns C and D.  

You can resize the chart, if necessary, by clicking on the corner edge of the 
chart and dragging to the appropriate size.  

 
Click in the blank space and then on the border edge of the chart to move it. 

Use the Print Preview button to check before printing. If only the chart appears when 
you preview, itôs because itôs selected. Click in a blank cell and try again.   

Click on the Back arrow to go back to the spreadsheet. 
 
You can create all kinds of charts, column charts, graphs, etc.  Select your 
information and choose the style of your choice.  
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Renaming the Worksheet 
1. Double-click on the selected Sheet tab at the bottom the spreadsheet 

window. 
2. Type Alfa Clothing and then click anywhere on the active sheet. 

 
Using the Average Function 

1. To determine the average of a series of data, click and drag to highlight the 
data in cells C4-C10. 

 
2. Look at the Status bar and you can see the average.  

If it doesnôt automatically show, right-click on the Status bar to see the 
available options. You can click on the down arrow next to AutoSum and click 
on Average. 

 

¶ Count ï counts the number of items in a list 

¶ Numerical count ï counts the numbers in a list 

¶ Max ï finds the largest value in a list 

¶ Min ï finds the smallest value in a list 

¶ Sum ï adds the numbers in a list 

Average 
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Adding gridlines when you print a chart 

1. Click on the Page Layout tab and in the Sheet Options group, click on the 
Print box under Gridlines. 

 
 
Print a worksheet in Landscape view 
Click on the Page Layout tab, on the down arrow under Orientation, and on 
Landscape. Portrait is the default. 

 

 
Click on the X in the upper right-hand corner to close MS Excel. Donõt forget to 
save your changes!  
 
 


